ひかり電話が使えなくなってルーターを交換した話(PR-600MI)

自宅の通信回線はフレッツ光を契約しており、ひかり電話も契約しています。

ひかり電話はIP電話サービスで、昔からあるアナログの固定電話とは別物ではあるのですが、固定電話と使い勝手は変わらずに利用できます。

今どき、家電(イエデン)はあまり使わないのですが、昔になにかしら契約した際の申込書などに連絡先として固定電話の番号を記載しているはずなので、なかなかやめられません。

ちなみに、ひかり電話の利用料は月に550円ですが、わが家では2回線利用しているため、さらに複数チャネル使用料(同時に2通話が行えるようにするための料金)が220円、追加番号使用料(違う電話番号を利用するための料金)が110円かかっています。

(ぐぬぬ、すっかり料金のことを忘れていたけど、月に880円が固定にかかっているのか…)

とはいえ、上で書いた通り、昔から使っている番号なので、維持しています。

それに、電話をする先が固定電話の場合は通話料が携帯より安いので、そのような場合はひかり電話でかけることもあるわけです。

なお、ひかり電話は、ひかり電話ルーター(レンタル)のモジュラージャックから電話につなげるといった構成になります。(ひかり電話ルーターは外からくる光回線とつなぐ)

もうかれこれ15年ほど、ひかり電話を契約しているのですが、最初のひかり電話ルーターであるPR-200NEは10年ほど利用していましたが、特に問題はありませんでした。

ただ、契約しているサービスを変更したことに伴い、ルーターも新しくなり、PR-500MIというものに交換されました。

しかし、このPR-500MIですが、2年ほど使用していたある日、電話をかけようとしても発信音(受話器を上げたときのプーという音)がしなくなってしまいました。

そのため電話機自体の確認、電話線の確認、ルーターの再起動などしても電話はかけられない。
また、携帯から家の電話にかけても即座に話し中になってしまう状態です。

ただし、ルーターとしては正常に動いており、インターネットへの接続はできる状態でした。

光回線の自体の不具合かもしれないし、もうできることがないのでNTTの故障トラブルの窓口に携帯から電話をして確認をすることに。

オペレーターから折返しの電話があり、そこで家までの回線の診断を先方が行ったり、ルーターのランプの状況などを確認したが、結局回線の異常はないためルーターの交換を提案されました。

そして、ルーターの交換に関する作業や、宅配便での到着予定などを確認して終了。

ルーターは上で書いた通りレンタルなので、交換自体には費用がかからないです。

そして翌日には宅配便で、新しいルーターが届いたのですが、これまでのPR-500MIからPR-600MIに変わっていました。

ちなみに、PR-500MIとPR-600MIの差は、利用可能なwifiの速度の差らしいのですが、wifiはオプションで別途カードが必要であり、わが家では利用していないので、実質同じ機種ですね。

届いたルーターに交換するわけなのですが、ただ機械をすげ替えるだけではなく、ルーターに設定してあるプロバイダーのID、パスワードの設定作業は必要です。

この設定の面倒なところは、ルーターにはwifiが付いているわけでは無いし、まして初期設定なのでルーターのLANポートとPCをLANケーブルで直付けして設定する必要があるわけです。

ルーターにLANケーブルをつなげてWindows PCなら一度再起動してから、ブラウザでhttp://ntt.setup/にアクセスすると、設定画面が表示される。
といった感じです。

設定画面では最初、ルーター自体のパスワード設定を経てプロバイダーのID、パスワードの設定(IPv4 PPPoE)を行う。

(… IPv4 over IPv6接続しているので、この設定ってもしかしていらないのかな??)

ルーターには「電話設定」とい言う設定がありますが特に設定すること無く、ルーターを光回線に接続すると(?)ひかり電話で契約している電話番号の設定は行われ、電話は使える状態になります。

ただ、初期設定だとわが家のように電話が2回線ある場合、どちらかの番号に着信すると接続している2台の電話がどちらも鳴る設定になっています。

これを掛かってきた番号によって2台の電話で鳴り分けさせるには、ルーターの「内線設定」で「着信番号」というチェックボックスがあるのですが、これを電話ごとに1つチェックが付くようにする必要があります。(元の設定は、1台の電話でどちらの番号で着信するようにチェックが付いている)

ここまでの設定を行って、これまで通りネットも電話も使えるようになります。

その後、古いルーターは返信用の紙袋に入れ、宅配で送り返すことですべて終了です。


と、ここまでが今から3年前の話なのですが、全く同じように電話だけ使えない状況に最近なってしまいました。

3年前の事なのでそこそこ忘れていて、自力でなんとかしようとルーターの再起動をしている時など「あれ、なんかこの状況デジャブだな??」とか思っていたのですが、デジャブじゃなくて前回の完全再現でした。

その後のNTTに電話して、交換して…のくだりも全く同じことを行い、今回も交換は無事にできました。

しかし、全く同じ不具合が発生したPR-500MI、PR-600MIって、何かあるんでしょうかね?検索しても同じ症状にあった人は見つからなかったのですが。

今回は、長持ちすることを願うのでした。

人気の記事

メッシュWi-Fiにしたけれどやっぱり元に戻した話(親機Aterm WX5400HPと中継機WG1200HP4)

動かなくなったSwitchBotカーテンを直した?話

PS5のヘッドフォンはEarPodsで良いんじゃないかと思った話

Kindle Paperwhiteを第7世代から第11世代に買い替えて思ったこと